aanmelden
Reason 9.5
Ondersteunt nu VST
Merknieuws 28-04-2017 18:16
Dat hadden vermoedelijk weinig mensen verwacht; in versie 9.5 van Propellerhead Reason worden VST 2.4 plug-ins standaard ondersteund.

Propellerhead is al jaren bezig met zijn eigen Rack Extension plug-insysteem, dat specifiek is toegespitst is op Reason en diverse unieke mogelijkheden biedt, maar nu kun je dus ook VST plug-ins gebruiken. Je kunt ze gewoon in het Reason-rack slepen, combineren met devices en Rack Extensions. Bovendien zit in de 9.5-versie ‘delay compensation’ waarmee opgelopen vertragingen worden gecompenseerd. Zouden ze dat idee van de Nederlandse Spoorwegen hebben geleend? 



Prijs: gratis (als je Reason 9 hebt, anders € 369,-) 
Importeur: Propellerhead (www.propellerheads.se)